dsa1 - Partial outage

Incident Report for voucherify

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 14:33 CET

Monitoring

dsa1 environment:

We've observed a period of elevated errors from both the Voucherify API and Dashboard between 09:38 UTC and 09:46.
The situation is now stabilized, we are monitoring the services related to this environment.
Posted Feb 10, 2026 - 11:27 CET