Potential platform issues - cluster EU1
Incident Report for voucherify
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 11:25 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 07, 2021 - 10:26 CET
Monitoring
A fix has been applied. The team is monitoring the platform and results of the applied solution.
Posted Jan 07, 2021 - 10:26 CET
Investigating
We are seeing issues with our cache affecting API and Dashboard. The case can cause problems with logging to the Dashboard.

Our Engineering team has started working on mitigation efforts.
Posted Jan 07, 2021 - 10:15 CET
This incident affected: Cluster EU1 (Ireland) (EU1 - API, EU1 - Dashboard).