Limited accessibility to Voucherify Dashboard Due to Heroku Connectivity problems in Private Space
Incident Report for voucherify
Resolved
This incident has been resolved. Amazon AWS solved the problem, and we don't see any more problems connecting to Salesforce API.
Posted Sep 01, 2021 - 07:25 CEST
Identified
We have isolated the issue to a third-party provider. We will update this incident record once the issue has been resolved.
Posted Sep 01, 2021 - 00:28 CEST
Investigating
We currently identified a problem with using Voucherify Dashboard related to Connectivity issues with Salesforce API. It seems that network connectivity problems might be related to recent incidents reported by Amazon AWS. Moreover, Heroku's engineers are looking into reports of connectivity problems to Common Runtime apps in the EU Region. Connections to one-off dynos for apps in Common Runtime EU Region and Private Spaces in Dublin are also affected by the network problem. All that results in problems that we can notice in using Voucherify Dashboard.

In the meantime, we try to maximize the availability of the Voucherify Dashboard.

The biggest problem users will notice in the usage of account management features - billing details, invoices, etc.

The API remains unaffected.
Posted Sep 01, 2021 - 00:20 CEST
This incident affected: Cluster AS1 (Singapore) (AS1 - Dashboard), Cluster US1 (N. Virginia) (US1 - Dashboard), and Cluster EU1 (Ireland) (EU1 - Dashboard).