Intermittent API Errors
Incident Report for voucherify
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 12:46 CEST
Monitoring
A fix has been deployed and we are monitoring the results. So far all API operations back to normal.
Posted Sep 20, 2022 - 08:36 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 20, 2022 - 07:49 CEST
This incident affected: Cluster AS1 (Singapore) (AS1 - API).