Potential Platform Issues - sporadic internal server errors
Incident Report for voucherify
Resolved
This incident has been solved. We identified that one of the validation rules due to a bug in a code resulted in an endless loop that was killing individual application nodes. We fixed the problem, and it shouldn't appear anymore. As a next step, we also want to identify how a user added the broken rule to the system and avoid similar cases in the future.
Posted May 21, 2021 - 20:37 CEST
Update
We are continuing to investigate this issue. However, in the last 50 minutes, we haven't noticed any error which impacts API availability.
Posted May 21, 2021 - 18:42 CEST
Investigating
We are seeing issues on one of our nodes serving responses to API requests.

Our Engineering team has started working on mitigation efforts.
Posted May 21, 2021 - 18:27 CEST
This incident affected: Cluster EU1 (Ireland) (EU1 - API).