EU cluster - degraded performance
Incident Report for voucherify
Resolved
This incident has been resolved.
Posted Oct 01, 2020 - 08:24 CEST
Monitoring
A fix has been released and we are monitoring the results.
Posted Sep 30, 2020 - 18:52 CEST
Identified
The issue has been identified. It was related to locks on the database which were triggered due to wrong API usage of one of the tenants. The team has applied fix which should block the bad sequences of API calls in future.
Posted Sep 30, 2020 - 18:51 CEST
Investigating
Communication with API is currently being impacted by the anomalous behaviour of one of our European clusters. We are investigating the issue.
Posted Sep 30, 2020 - 18:42 CEST
This incident affected: Cluster EU1 (Ireland) (EU1 - API, EU1 - Dashboard).