Elevated API Errors

Incident Report for voucherify

Resolved

This incident has been resolved.
Posted Nov 09, 2022 - 19:51 CET

Identified

For the past hour the issue has remained open for less than 1% of tenants using the as1 voucherify cluster. We expect to resolve this issue shortly.
Posted Nov 09, 2022 - 19:09 CET

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 09, 2022 - 17:34 CET
This incident affected: Cluster AS1 (Singapore) (AS1 - API).