Elevated errors at eu1
Incident Report for voucherify
Resolved
This incident has been resolved.
Posted Dec 18, 2024 - 16:11 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2024 - 14:56 CET
Identified
The issue has been identified and a fix is being deployed
Posted Dec 18, 2024 - 14:44 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 18, 2024 - 14:36 CET
This incident affected: Cluster EU1 (Ireland) (EU1 - API).