API connectivity issues
Incident Report for voucherify
Resolved
This incident has been resolved.
Posted almost 2 years ago. Sep 20, 2017 - 21:20 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Sep 20, 2017 - 19:15 CEST
Identified
Communication with API is currently being impacted by DNS lookup failures of *.voucherify.io which we believe to be related to the current global DNS incident.
Posted almost 2 years ago. Sep 20, 2017 - 17:37 CEST