API unavailable
Incident Report for voucherify
Resolved
We had been migrating a part of our infrastructure while we experienced the DB connectivity issues between availability zones. We handled the emergency and the platform is operational now.

Once again, please accept our apologies.
Posted almost 3 years ago. Dec 05, 2016 - 12:27 CET
Monitoring
The problem was fixed. Details will come shortly.

We're sorry for any inconvenience this issue has caused. In case of any questions or comments, contact us at support@voucherify.io

Best,
Mike
Posted almost 3 years ago. Dec 05, 2016 - 12:13 CET
Investigating
We're facing a database issue. Investigation in progress - we'll keep you updated.
Posted almost 3 years ago. Dec 05, 2016 - 11:52 CET