AS1 - degraded performance
Incident Report for voucherify
Resolved
This incident has been solved. Ultimately, we introduced improved resource allocation on that cluster, and the cluster condition returned to normal.
Posted Sep 21, 2021 - 07:33 CEST
Monitoring
There's been an issue with automatic scaling of some of our resources. A fix has been applied and we are monitoring the results.
Posted Sep 21, 2021 - 05:21 CEST
Identified
The issue has been identified, and we applied the first fix. Now we will spend more time analyzing the root cause to implement the final solution.
Posted Sep 21, 2021 - 04:25 CEST
Investigating
We are currently investigating the issue. We have noticed a too long response time for some API methods.

This problem occurs only in the AS1 environment, which is hosted in the Singapore AWS region.
Posted Sep 21, 2021 - 04:20 CEST
This incident affected: Cluster AS1 (Singapore) (AS1 - API, AS1 - Dashboard).