Elevated API Errors
Incident Report for voucherify
Resolved
This incident has been resolved and all operations are back to normal.
Posted Sep 23, 2022 - 01:44 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 01:33 CEST
Investigating
We're experiencing an elevated level of API errors at our eu1 cluster and are currently looking into the issue.
Posted Sep 23, 2022 - 01:17 CEST
This incident affected: Cluster EU1 (Ireland) (EU1 - API).