Delayed distributions based on customer segments (incl. webhooks / email / sms delivery)

Incident Report for voucherify

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 19:34 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2025 - 18:08 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 03, 2025 - 16:25 CEST
This incident affected: Cluster EU1 (Ireland) (EU1 - API), Cluster AS1 (Singapore) (AS1 - API), and Cluster US1 (N. Virginia) (US1 - API).