EU1 - degraded performance
Incident Report for voucherify
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 06:04 CEST
Monitoring
A fix has been implemented and released. We are monitoring the results.
Posted Oct 09, 2020 - 05:18 CEST
Update
We have identified the activity which was affecting a bad API performance. We disabled temporarily access for one of the tenants and API has got back to stable state now. As a next step, we are working on the solution which will fix the problem in the long run.
Posted Oct 08, 2020 - 19:32 CEST
Identified
Communication with API is currently being impacted by the anomalous behaviour of one of the queues working in European clusters. We are investigating the issue.
Posted Oct 08, 2020 - 17:53 CEST
This incident affected: Cluster EU1 (Ireland) (EU1 - API).