MailChimp integration - connectivity errors
Incident Report for voucherify
Resolved
This incident has been resolved.
Posted over 2 years ago. Apr 06, 2017 - 10:01 CEST
Investigating
Our engineers are investigating an error of connection with MailChimp. This issue is more likely to affect with a lack of possibility to export codes to MailChimp. At this point we'd recommend holding off any exports to MailChimp for as long as possible, or until the incident is finished.
Posted over 2 years ago. Apr 05, 2017 - 15:34 CEST