Potential Platform Issues
Incident Report for voucherify
Resolved
This incident has been resolved. Applied improvement is working correctly.
Posted Jul 14, 2020 - 21:23 CEST
Monitoring
A fix has been applied.

The errors were due to problems with the Redis databases hosted on Amazon AWS. We set up new replicas and we are monitoring the stability of the platform.
Posted Jul 14, 2020 - 16:51 CEST
Investigating
We are seeing issues with our cache affecting API and Dashboard.

Our Engineering team has started working on mitigation efforts.
Posted Jul 14, 2020 - 15:31 CEST
This incident affected: Cluster EU1 (Ireland) (EU1 - API, EU1 - Dashboard).