Customer/Redemption API - degraded performance
Incident Report for voucherify
Resolved
This incident has been resolved.
Posted Oct 30, 2020 - 06:00 CET
Monitoring
A fix has been introduced to solve the degraded path. One of the nodes on the application layer was violated and consuming too many resources. The team has replaced that broken pod, and the situation has got stabilized.
Posted Oct 30, 2020 - 03:46 CET
Investigating
We are currently investigating the issue. We have noticed to long response time for some API methods. Those are mainly methods related to customer creation path.
Posted Oct 30, 2020 - 03:15 CET
This incident affected: Cluster EU1 (Ireland) (EU1 - API).