AS1 - Elevated API Errors
Incident Report for voucherify
Resolved
We've experienced an elevated level of API errors that were caused due to resource misconfiguration in our cluster.

Update 14:21 UTC:
We immediately took action by scaling up the infrastructure and fixing the resources allocation issue. After 16mins the cluster status went back to normal. Within this timeframe, some voucherify clients (using the AS1 cluster) might have received HTTP 500 errors, or timeouts.
Posted Mar 30, 2022 - 15:30 CEST