Database connectivity issues
Incident Report for voucherify
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 06, 2018 - 09:05 CEST
Monitoring
We have introduced a fix for solving the issue related to one of the databases nodes. We are monitoring the current usage and state of the cluster.
Posted 2 months ago. Sep 06, 2018 - 08:07 CEST
Identified
Some customers are seeing intermittent error messages throughout their account. We’re aware of the issue and are working on it urgently. Incoming requests are only partially being safely received.

We’re really sorry to be holding you up today! Please know our engineering and operations teams are working hard to get everything up and running and we will update you right here in 5 minutes with the latest information.
Posted 2 months ago. Sep 06, 2018 - 07:34 CEST
This incident affected: API and Dashboard.